Manažer aukcí

Založit nový - formulář pro založení nové aukce

Nastavení - formulář pro nastavení parametrů aukčního katalogu (texty, hranice poplatků dražitelů, limitentů a dodavatelů, výpočet poštovních poplatků apod.)

Položek - celkový počet zařazených položek v aukčním katalogu (vypočítává se při ukončení práce v aukčním katalogu)

Verze - číslo změny nastavení parametrů aukčního katalogu.

Čas změny - Datum a čas poslední změny parametrů

Vybrat - Povel k otevření aukčního katalogu. Po stisku otevře aukční katalog vybraný v seznamu aukcí

Zpět - návrat bez výběru aukčního katalogu. Při prvním spuštění je tato volba zakázaná.

Adresa - text adresy společnosti pro vybraný aukční katalog


Založení nové aukce

Datum konání - nastavené datum konání aukce. Datum lze pro každou aukci nastavit pouze jedno, pokud je aukce vícedenní je nutno pro každý den toto datum změnit.

Zkrácený popis aukce - krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Adresář se soubory - cesta na disku k adresáři s aukčními daty. Pokud adresář neexistuje, bude při vytváření nového aukčního katalogu vytvořen. Po vytvoření aukčního katalogu tato cesta už nelze změnit.

- tlačítko pomocníka pro výběr adresáře

Doporučení : adresář a aukčními daty může být umístěn kdekoli na disku, doporučuji se však držet umístění v kořenovém adresáři (disk):\aukcevfp\. pro větší přehlednost a pak i jednodušší zálohování aukčních dat.

Nastavení vytvořit podle - v tomto listboxu lze vybrat některou z předchozích aukcí z které se převezme celkové nastavení aukčních parametrů. Nastavení pak lze dodatečně upravit v manažeru aukcí.

Vytvořit - povel pro založení nové aukce.

Storno - návrat do seznamu aukcí bez provedení změn


Nastavení textů v manažeru aukcí

Manažer Adresář Katalog Limity Dražba Vyúčtování Různé

Nastavení hlaviček společnosti

Karta - TEXTY - nastavení adresy a způsob tisku dokumentů

Adresa - celá adresa pobočky či společnosti, která se bude tisknout na všechny doklady

IČO - DIČ - identifikační údaje společnosti

Písmo textu katalogu :
Courier New - použití neproporcionálního řez písma (m je stejně široké jako i)
Times New Roman - použití proporcionálního typu písma (obvyklejší, písmena nemají stejnou šířku a jsou skládána mezi sebou ve stejné vzdálenosti)

Zarážky psaní textu katalogu
první zarážka (53) - při psaní textu řádků katalogu a překročení tohoto počtu znaků na řádce se tato řádka zbarví žlutě (upozornění že brzo dojde k naplnění celkové délky řádku.
druhá zarážka - (75) - celková délka řádku katalogu. Při překročení této meze řádek zčervená a text bude oříznut na tuto délku. Po dosažení této hranice kurzor automaticky přeskočí na další řádek katalogu.

Poznámka : maximální délka řádku je 99 znaků. Před začátkem psaní katalogu je nutno si vyzkoušet nanečisto zápis textu katalogu na požadovaný formát katalogu a odhadnout průměrnou délku (počet znaků) na řádku. Při zapnutí volby Times New Roman se tento počet může při různých řezech písma dosti lišit. Program však používá pevně nastavenou hranici nastavenou na tomto formuláři. Při nevhodně zvolené délce program ji kontroluje jinde a pak při konečném začišťování katalogu třeba ve Wordu je nutno velké množství úprav pro dosažení elegantního vzhledu.

Tisk složenek bez cen - potlačí tisk cen při tisku složenek pro limitenty. Výpočet poštovného pro limitenty se v programu provádí podle dosažené ceny. Pokud bude poštovné účtováno dle skutečnosti je nutno konečnou cenu dopisovat ručně.

Specifický symbol - při tisku složenek je pro budoucí identifikaci jako variabilní symbol tisknuto číslo limitenta a jako specifický symbol je užito pořadové číslo aukce.

Tisk vyúčtování podle zákona o veřejných dražbách - bez této volby je zvolen zjednodušený tisk vyúčtování bez odkazů na dodavatele a dražitele a vyvolávacích cen, bez vyhrazení místa na podpisy dražitele a dražebníka

Netisknout odkazy majitele a dražitele na vyúčtováních - při zvolení typu vyúčtování "podle zákona" je na vyúčtováních potlačen tisk sloupců se značkou dodavatele a dražitele na vyúčtováních dražitele a dodavatele pro zvýšení větší anonymity. Správnou zásadou by mělo být zvolení značek bez mnemotechniky a specifické pro každý aukční katalog.

Netisknout větu o daňovém dokladu na vyúčtování dražitele - na starém typu vyúčtování (ne "podle zákona") potlačuje dovětek o daňovém dokladu na vyúčtováních dražitele schválený ústředním výborem ČNS.

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Import parametrů - přepne na obrazovku správy předešlých verzí nastavení s možností navrácení předchozího nastavení.

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.


Nastavení příhozů

Nastavení příhozů pro zaokrouhlení limitů

Karta - PŘÍHOZY - nastavení aukčních příhozů pro výpočet limitů.

Hranice, Příhoz - sloupce vymezují hranice a velikost příhozů. Hranice jsou uvedeny včetně (např. pokud podle příkladu je hranice 20 je už při 20 příhoz 2 a trvá až do ceny 49. Při 50 je příhoz 5.)

Poznámka : pole nemusí být vyplněny všechny (jako na příkladu). Pro správnou funkci programu však musí být bezpodmínečně dodržena vzestupná řada hranic, bez přerušení, od levého horního rohu (hranice 0).

Poznámka : v případě, že limitent zašle limit mimo příhozy, bude programem podle této tabulky "oříznut" na nejbližší nižší příhoz (např. 62 bude převedeno na 60, 9999 na 9500 apod.).

Používat holandskou dražbu - umožňuje zasílat limity i pod vyvolávací cenu o příslušný počet příhozů nebo procent z vyvolávací ceny. Jinak program limity pod vyvolávací cenou ignoruje.

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.


Nastavení poplatků limitentů

Nastavení pro limitenty

Cena za katalog - účtovaný poplatek za katalog který bude přičten k vydraženým položkám v případě úspěšných limitů limitenta.

Poznámka : uvedená cena se zapisuje v okamžiku zápisů limitů, pozdější úprava na této kartě se v záznamech limitentů neprojeví. Proto je nutno ji zde zapsat dříve než začnete zadávat limity do programu. Pozdější změny jsou možné až v části vyúčtování, kde lze individuálně měnit cenu (třeba za dva katalogy) účtovanou za katalog jednotlivým limitentům.

Specifický symbol - při tisku složenek je pro budoucí identifikaci jako variabilní symbol tisknuto číslo limitenta a jako specifický symbol je užito toto pořadové číslo aukce.

Tisk složenek bez cen - potlačí tisk cen při tisku složenek pro limitenty. Výpočet poštovného pro limitenty se v programu provádí podle dosažené ceny. Pokud bude poštovné účtováno dle skutečnosti je nutno konečnou cenu dopisovat ručně.

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.


Nastavení poplatků dražitelů

Nastavení pro dražitele

Karta - DRAŽITELÉ - nastavení poplatků dražitelů za zprostředkování prodeje.

Způsob výpočtu poplatku
Z celkové částky : po sečtení všech prodaných položek se z celkové částky vypočte celkový poplatek matematicky zaokrouhlený na celé koruny
Součet poplatků za položku : vypočte se poplatek z každé položky matematicky zaokrouhlený na celé koruny, celkový poplatek je součtem dílčích poplatků ze všech položek

Hranice, Poplatek - sloupce vymezují hranice a výši poplatků v procentech. Hranice jsou uvedeny včetně, podobně jako při výpočtu příhozů.

Poznámka : pole nemusí být vyplněny všechny (jako na příkladu). Pro správnou funkci programu však musí být bezpodmínečně dodržena vzestupná řada hranic, bez přerušení, od levého horního rohu (hranice 0).

Paušální poplatek - umožňuje zohlednit práci s neprodanými položkami, kdy jsou například nereálné požadavky dodavatelů
Z neprodaných - pokud je zatržena tato volba a dosažená cena je nulová bude účtován tento paušální poplatek
Min. - pokud je zatržena tato volba a poplatek je nižší než tato nastavená částky, bude poplatek zvýšen na tuto hranici.

Max. - pokud je zatržena tato volba a poplatek přesahuje nastavenou částku, bude snížena na tuto hranici.

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.


Nastavení poplatků dodavatelů

Nastavení pro dodavatele

Karta - DODAVATELÉ - nastavení poplatků dodavatelů za zprostředkování prodeje. Pro všechny skupiny dodavatelů platí stejný popis funkce.

Způsob výpočtu poplatku
Z celkové částky : po sečtení všech prodaných položek se z celkové částky vypočte celkový poplatek matematicky zaokrouhlený na celé koruny
Součet poplatků za položku : vypočte se poplatek z každé položky matematicky zaokrouhlený na celé koruny, celkový poplatek je součtem dílčích poplatků ze všech položek

Hranice, Poplatek - sloupce vymezují hranice a výši poplatků v procentech. Hranice jsou vymezeny ostře (např. podle příkladu je pro částku 5000 poplatek ještě 5% pro 5001 je 2.5%)

Poznámka : pole nemusí být vyplněny všechny (jako na příkladu). Pro správnou funkci programu však musí být bezpodmínečně dodržena vzestupná řada hranic, bez přerušení, od levého horního rohu (hranice 0).

Paušální poplatek - umožňuje zohlednit práci s neprodanými položkami, kdy jsou například nereálné požadavky dodavatelů
Z neprodaných - pokud je zatržena tato volba a dosažená cena je nulová bude účtován tento paušální poplatek
Min. - pokud je zatržena tato volba a poplatek je nižší než tato nastavená částky, bude poplatek zvýšen na tuto hranici.

Max. - pokud je zatržena tato volba a poplatek přesahuje nastavenou částku, bude snížena na tuto hranici.

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.

Další karty skupin dodavatelů jsou analogické.


Nastavení výpočtu poštovného

Nastavení poštovních poplatků

Karta - POŠTOVNÉ - nastavení pro výpočet příspěvku na poštovné a balné.

Účtovat příspěvek na poštovné a balné - pokud není volba zatržena, příspěvek na poštovné a balné nebude přičítán k dosažené ceně položek limitentů.

Hranice, Poplatek - sloupce vymezují hranice a výši poplatků v procentech. Hranice jsou vymezeny ostře (např. podle příkladu je pro částku 100 poplatek ještě 23 pro 101 je 63)

Poznámka : pole nemusí být vyplněny všechny (jako na příkladu). Pro správnou funkci programu však musí být bezpodmínečně dodržena vzestupná řada hranic, bez přerušení, od levého horního rohu (hranice 0).

Adresář se soubory - zobrazení umístění aukčních dat

Zkrácený popis aukce - lze změnit krátký název aukce pro lepší orientaci v seznamu aukčních katalogů.

Datum konání - datum aukce které bude tisknuto na všech vyúčtováních

Položek v aukci - celkový počet položek v aukčním katalogu (zahrnuje pouze určené položky s přiřazeným číslem po sestavení katalogu).

Korespondenční aukce Od - označuje první položku od které začíná korespondenční aukce

Součet volacích cen - informace se součtem vyvolávacích cen zapsaných položek.

Změnit - uložení změn v nastavení aukce. Pokud nejsou provedeny žádné změny, tlačítko je vypnuto.

Zpět - návrat na celkový seznam aukčních katalogů bez uložení změn.


Import předešlých nastavení parametrů

Import předchozích nastavení

V levé části je seznam všech uložených verzí nastavení s číslem verze a datem změny v nastavení. Pokud se v tomto seznamu vybere konkrétní verzi nastavení, v pravé části se dynamicky změní texty s jejím hodnotami.

Načíst - přepíše do nastavovaných parametrů hodnoty z vybrané předchozí verze nastavení.
Poznámka : pro skutečnou změnu nastavení je nutno ji ještě potvrdit tlačítkem Změnit

Zpět - návrat na konfiguraci nastavení bez přepisu parametrů.


Katalog - přehledový seznam

Katalog

Spuštěním části přípravy katalogu se zobrazí přehledový seznam aukčního katalogu z kterého se vyvolávají potřebné podprogramy :
  • Sestavení katalogu
  • Správa fotografií mincí
  • Určování mincí
  • Zápis (příjem) nových mincí do katalogu

Přehledová tabulka zobrazuje dva náhledy

  • Zařazené - mince určené a zařazené do katalogu po jeho celkovém sestavení (mají číslo položky)
  • Volné - mince neurčené případně mince určené před sestavením katalogu


Příjem položek od dodavatele

Zadávání mincí do katalogu

Jedinou možností jak zadat položku do katalogu je přes stránku Příjem.

Pokud dodavatel mince není v seznamu dodavatelů, výběrem z listboxu Dodavatel případně Značka se zobrazí nad listboxem tlačítko Nový. Jeho stiskem se dostaneme do adresáře společnosti, kde vybereme dodavatele a přiřadíme mu dodavatelskou značku pro tento aukční katalog.

Po výběru dodavatele se zobrazí seznam jeho položek. Novou položku do seznamu lze přidat stiskem tlačítka Nová pol.

Zápis nové položky do seznamu dodavatele


Výběr dodavatele z adresáře

Strana adresáře usnadňuje zápis dodavatele aukčního materiálu.

Pohybem kurzoru v seznamu abonentů společnosti se automaticky mění i pole pod tabulkou s rozdělením na jednotlivé položky adresy.

Změna adresy ve spodní části editace změní i adresu v celkovém seznamu.

Pro rychlejší vyhledávání ve velmi dlouhém seznamu je v pravé části pole Hledat. Zadáním první části jména s tisknutí klávesy Tab (Enter) se v celkovém seznamu vyhledá nejbližší podobné jméno.

Pokud dodavatel v seznamu není, stiskem na tlačítko Nový se založí prázdný záznam v celkovém seznamu a editací polí ve spodní části dodavatele zapíšeme. Automaticky se mu přiřadí jedinečný kód abonenta. Program vybere nejvyšší číslo v seznamu a přiřadí kód o jednu vyšší.

V pravé části formuláře je agenda pro výběr dodavatelské značky. Značkou může být libovolný textový řetězec 3 znaků, může obsahovat písmena i číslice. Program nabízí pouze písmenné kombinace (z důvodu následného číselného označení pořadí položky dodavatelského seznamu). Doporučuje se používat pro každou aukci jiné skupiny značek (každá skupina má 25 značek, které je možno doplnit o třetí dodatečný znak). Nedoporučuje se používat dohromady znaky O, Q z důvodu snadné záměny (i když je do systému lze zapsat). Vybraná značka se zobrazuje pod tlačítkem Vložit, kde ji lze ještě i změnit.

Po založení dodavatele jeho značku již nelze změnit.

Vybraného dodavatele (jeho jméno a adresa je zobrazena v textové části pod seznamem) uložíme do programu tlačítkem Vložit.


Zápis nové mince do katalogu

Příjem mincí do aukce

Každým stiskem tlačítka Nová pol. se do seznamu dodavatele vloží prázdný řádek.

Automaticky se přiřadí číslo položky v dodavatelském seznamu Mcis. Kliknutím na hlavičku sloupce lze sloupec přepnout na Pol - číslo položky v aukčním katalogu. Dalším klikem se přepnete zpět.

Do pole Popis - příjem lze zapsat krátký rychlý popis mince pro pozdější identifikaci mince v seznamu. Kliknutím na hlavičku sloupce Popis - příjem se zobrazené informace ve sloupci přepnou na Popis - katalog. Při zápisu nové mince ještě před určením je toto pole prázdné. Opětovným klikem se přepne zpět na text zadaný v Popis - příjem.

Sloupec F - zatržením tohoto sloupce se určí zda bude mince v katalogu vyfocena

Sloupec K - tento sloupec určuje položku patřící do korespondenční části aukce.

Stav mince může obsahovat až 5 libovolných znaků.

Cena - v sloupci je dohodnutá vyvolávací cena.

Tisk - přes toto tlačítko se přesunete na stránku s možností tisku dodavatelského seznamu. Seznam lze tisknout jak podle data příjmu, tak jak byly mince přijímány, tak i jako celkový seznam s textem z aukčního katalogu.

Opravy - přes tuto stránku lze změnit adresu a jméno dodavatele, vymazat položku z dodavatelského seznamu nebo i přesunout skupinu položek do seznamu jiného dodavatele.

Záloha - pokud byla při přebírání mincí vyplacena záloha, do tohoto pole ze zapíše celková vyplacená částka všech záloh. Při vyúčtování pak tato částka bude odečtena z vyplácené dosažené ceny mincí.

Skupina - výběr tlačítka určuje způsob výpočtu poplatku dodavatele za zprostředkování prodeje mincí. Způsob výpočtu pro jednotlivé skupiny dodavatelů se nastavuje v úvodní části Manažer aukcí.

Určení - přesun na zápis přesného textu položky v aukčním katalogu při použití knihoven.

Katalog - návrat na celkový seznam aukčního katalogu.

Určení položky katalogu


Katalog - určení položky

Výběr položky z archivu

K úpravám archivů se používá část psaní katalogu. Předem je nutno vybrat použitý archiv - Bohemika - Tolary. Z archivu je možno vybrat již dříve zapsanou minci (uloženou do archivu). Napřed vybereme panovníka

a následně vlastní výběr mince (nabídka se upravuje podle výběru panovníka)

Nyní je možno dopsat dodatečné znaky týkající se konkrétní mince (váha, vzhled a pod.) Po doplnění voleb pro vyfocení nebo umístění do limitní části aukce nesmíte zapomenout popis uložit tlačítkem Zapsat. Stisknete-li pouze tlačítko Zpět, nebudou změny v aukčním katalogu uloženy.


Katalog - příklady vytváření kódů pro archivy

Příklady vytváření kódů pro archivy

KAPITOLA | KOD | POPIS | DETAILY
ZLATO
Antika | O.LL.CCC | O - obor | 1 - Řecko 2 - Řím 3 - Byzanc 4 - Persie a Indie
 |  | L - Literatura |
 |  | C - Citace z této literatury |
Habsburci | XXXX.N.YYYY.MMMM | X - rok nástupu panovníka |
 |  | N - pořadové číslo nominálu | 1 - 12 Dukát 2 - 10 Dukát 3 - 6 Dukát 4 - 5 Dukát 5 - 4 Dukát 6 - 2 Dukát 7 - 1 Dukát
 |  | Y - ročník mince | (pokud je datovaná)
 |  | M - Mincovna |
Fr. Josef I. |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu (knihovna se dále nerozšiřuje)
Československo |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu (knihovna se dále nerozšiřuje)
Německo | ZZZ.RRRR | Z - zkratka jména země |
 |  | R - Ročník mince |
Evropa | ZZZ.RRRR | Z - zkratka jména země |
 |  | R - Ročník mince |
Zámoří | ZZZ.RRRR | Z - zkratka jména země |
 |  | R - Ročník mince |
Medaile | 1.Rak.RRRR | R - rok vydání medaile | (Medaile Habsburků)
 | 2.Ces.RRRR |  | (Medaile Československa)
 | 3.ZZZ.RRRR | Z - zkratka jména země | (Medaile ostatních zemí)
 | 4.Cir.RRRR |  | (Medaile církevní)
 | 5.XXX.RRRR | X - zkratka rodu | (Medaile rodové)
Vyznamenání | 1.Rak.LL.CCC | L - zkratka literatury | (Vyznamenání Habsburků)
 | 2.Ces.LL.CCC | C - citace z této literatury | (Vyznamenání Československa)
ANTIKA
Keltové | LL.CCCC | L - literatura | (obvykle SG.)
 |  | C - citace z této literatury |
Řecko | LL.CCCC | L - literatura | (obvykle SG.)
 |  | C - citace z této literatury |
Řím - republika | LL.CCCC | L - literatura | (obvykle S.)
 |  | C - citace z této literatury |
Řím - principát | LL.CCCC | L - literatura | (obvykle S.)
 |  | C - citace z této literatury |
Řím - dominát | LL.CCCC | L - literatura | (obvykle S.)
 |  | C - citace z této literatury |
Řím - kolonie | LL.CCCC | L - literatura | (obvykle SGI.)
 |  | C - citace z této literatury |
Byzanc | LL.CCCC | L - literatura | (obvykle SB.)
 |  | C - citace z této literatury |
Persie a Indie | LL.CCCC | L - literatura | (obvykle MA.)
 |  | C - citace z této literatury |
Islámské státy | LL.CCCC | L - literatura | (obvykle MI.)
 |  | C - citace z této literatury |
BOHEMIKA
Čechy denárového období (do r. 1300) | LL.CCCC | L - literatura | (obvykle Ca.)
 |  | C - citace z této literatury |
Čechy grošového období (1300-1526) | P/N.LL.CCCC | P - pořadí panovníka | 1 - Václav II. 2 - Jan Lucemburský 3 - Karel I. (IV.) 4 - Václav IV. 5a - mezivládí 6 - Vladislav Jagelonský 7 - Ludvík I. 8 - městské ražby 9 - městské ražby
 |  | N - pořadí nominálu | 1 - groš 2 - 1/2 groš 3 - parvus 4 - bílý peníz 5 - černý peníz (haléř)
 |  | L - literatura |
 |  | C - citace z této litaratury |
Čechy tolarového období (1526-1848) | NNN.M.YYYY.CCCC | N - pořadové číslo nominálu | (číslovány průběžně podle tabulek nominálů v MKČ)
 |  | M - mincovna | A - Praha B - Kutná Hora C - Jáchymov D - české Budějovice a pod. (včetně mincoven moravských a slezských)
 |  | Y - ročník mince | (pokud je datovaná)
 |  | C - citace z literatury | (pokud je u jednoho ročníku nutno rozlišit více variant)
Vládní medaile | RRRR.LL.CCCC | R - rok vydání | (nebo rok nástpu panovníka pokud je madaile b.l.)
 |  | L - literatura |
 |  | C - citace z této literatury |
Rodové mince a medaile | XXX.RRRR | X - zkratka jména |
 |  | R - ročník ražby |
Mince slezských knížectví | XXX.RRRR | X - zkratka jména |
 |  | R - ročník ražby |
Církevní mince a medaile | XXX.RRRR | X - zkratka jména |
 |  | R - ročník ražby |
Mince Československa |  |  | Nabídka nominálu z kompletního seznamu(knihovna se dále nerozšiřuje)
Mince České republiky |  |  | Nabídka nominálu z kompletního seznamu, tato knihovna se dále rozšiřuje při vydání další mince nebo sady. Pamění mince označeny pořadovými čísly, ročníkové sady označeny XX. a rokem vydání.
Mince Slovenské republiky |  |  | Nabídka nominálu z kompletního seznamu, tato knihovna se dále rozšiřuje při vydání další mince nebo sady. Pamění mince označeny pořadovými čísly, ročníkové sady označeny XX. a rokem vydání.
HABSBURCI
Rakousko tolarového období (1526-1848) | NNN.M.YYYY.CCCC | N - pořadové číslo nominálu | (číslovány průběžně)
 |  | M - mincovna | A - Vídeň B - Sv. Hypolit C - Štýrský Hradec D - Sv. Vít a podobně
 |  | Y - ročník mince | (pokud je datovaná)
 |  | C - citace z litetarury | (pokud je u jednoho ročníku nutno rozlišit více variant)
Uhry tolarového období (1526-1848) | NNN.M.YYYY.CCCC | N - pořadové číslo nominálu | (číslovány průběžně)
 |  | M - mincovna | A - Kremnica B - Bratislava C - Nagybanya a podobně
 |  | Y - ročník mince | (pokud je datovaná)
 |  | C - citace z litetarury | (pokud je u jednoho ročníku nutno rozlišit více variant)
Rakouská Itálie | NNN.M.YYYY.CCCC | N - pořadové číslo nominálu | (číslovány průběžně)
 |  | M - mincovna |
 |  | Y - ročník mince | (pokud je datovaná)
 |  | C - citace z litetarury | (pokud je u jednoho ročníku nutno rozlišit více variant)
Rakouské Nizozemí | NNN.M.YYYY.CCCC | N - pořadové číslo nominálu | (číslovány průběžně)
 |  | M - mincovna |
 |  | Y - ročník mince | (pokud je datovaná)
 |  | C - citace z litetarury | (pokud je u jednoho ročníku nutno rozlišit více variant)
František Josef I. |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu (knihovna se dále nerozšiřuje)
NĚMECKO
Německé státy před sjednocením | ZZZ.RRRR | Z - zkratka jména země |
 |  | R - ročník mince |
Německé státy po sjednocení (velké ražby císařství) | ZZZ.RRRR | Z - zkratka jména země |
 |  | R - ročník mince |
Drobné ražby císařství |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu - tato knihovna se dále nerozšiřuje
Výmarská republika |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu - tato knihovna se dále nerozšiřuje
III. říše |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu - tato knihovna se dále nerozšiřuje
Území Německa obsazené spojenci |  |  | Nabídka nominálu z kompletního seznamu, dále dotaz na ročník a mincovnu - tato knihovna se dále nerozšiřuje
Mince BRD | N.RRRR.LL.CCC nebo N.LL.CCC | N - nominál mince |
 |  | R - ročník mince |
 |  | L - zkratka literatury |
 |  | C - citace z této literatury |
Mince DDR | N.RRRR.LL.CCC nebo N.LL.CCC | N - nominál mince |
 |  | R - ročník mince |
 |  | L - zkratka literatury |
 |  | C - citace z této literatury |
SVĚT
Evropa | ZZZ.RRRR nebo ZZZ.XXXX.N.RRRR (složitější tvar je vhodný pro země s větším výskytem materiálu) | Z - zkratka jména země |
 |  | X - rok nástupu panovníka |
 |  | N - nominál mince |
 |  | R - ročník mince |
Afrika | ZZZ.RRRR nebo ZZZ.XXXX.N.RRRR (složitější tvar je vhodný pro země s větším výskytem materiálu) | Z - zkratka jména země |
 |  | X - rok nástupu panovníka |
 |  | N - nominál mince |
 |  | R - ročník mince |
Amerika | ZZZ.RRRR nebo ZZZ.XXXX.N.RRRR (složitější tvar je vhodný pro země s větším výskytem materiálu) | Z - zkratka jména země |
 |  | X - rok nástupu panovníka |
 |  | N - nominál mince |
 |  | R - ročník mince |
Asie | ZZZ.RRRR nebo ZZZ.XXXX.N.RRRR (složitější tvar je vhodný pro země s větším výskytem materiálu) | Z - zkratka jména země |
 |  | X - rok nástupu panovníka |
 |  | N - nominál mince |
 |  | R - ročník mince |
Austrálie a Oceánie | ZZZ.RRRR nebo ZZZ.XXXX.N.RRRR (složitější tvar je vhodný pro země s větším výskytem materiálu) | Z - zkratka jména země |
 |  | X - rok nástupu panovníka |
 |  | N - nominál mince |
 |  | R - ročník mince |
RŮZNÉ
Medaile poboček ČNS | MMMM.XXXX | M - místo pobočky |
 |  | X - rok vydání | (nebo pořadové číslo medaile)
Medaile dle autorů | AAAA.XXXX | A - jméno autora | (zkratka jména)
 |  | X - rok vydání | (nebo pořadové číslo medaile)
Medaile podle míst | MMMM.XXXX | M - město (místo) vydání |
 |  | X - rok vydání | (nebo pořadové číslo medaile)
Medaile podle zemí | Z.RRRR.XX | Z - země | C - Čechy M - Morava N - Slezsko S - Slovensko Z - Československo
 |  | R - rok vydání |
 |  | X - pořadové číslo medaile |
Medaile podle států | ZZZZ.RRRR.XX | Z - země | (zkratka)
 |  | R - rok vydání |
 |  | X - pořadové číslo medaile |
Nouzovky, známky, jetony, odznaky, mincovní závaží | OOO.XXXX | O - zkratka sběratel. oboru | (nouzovky, jetony, odznaky, mincovní závaží a pod.)
 |  | X - rok vydání nebo pořadové číslo |
Faleristika | 1.Rak.LL.CCC | L - zkratka literatury | (vyznamenání Habsburků)
 | 2.Ces.LL.CCC | C - citace z této literatury | (vyznamenání Československa)
 | 3.ZZZ.LL.CCC | Z - zkratka jména země | (vyznamenání ostatních zemí)
 |  | R - rok vydání |
Papírová platidla | 1.Rak.LL.CCC | L - zkratka literatury |
 | 2.Ces.LL.CCC | C - citace z této literatury |
 | 3.ZZZ.LL.CCC | Z - zkratka jména země | (papír. platidla ostatních zemí)
 |  | R - rok vydání |
Literatura | O.AAAA.XXXX | O - obor | 1 - knihy domácí 2 - knihy cizojazyčné 3 - aukční katalogy 4 - prodejní katalogy
 |  | A - jmého ( zkratka) autora |
 |  | X - pořadové číslo nebo rok vydání |
Předm. platidla |  |  |
Užitkové předměty |  |  |
Střelecké medaile |  |  |


Katalog - určení položky

Popis formuláře určení položky

Formulář je rozdělen na několik částí.

V horní části je informace o dodavateli, číslo a text položky na dodavatelském seznamu. Pole v pravém horním rohu zobrazuje číslo položky v sestaveném aukčním katalogu.

Pod touto částí a v levé části jsou pruhy výběru archivu.

Další část umožňují práci s vlastním archivem

pod ní je část položky katalogu.


Výběr dodavatele z adresáře

Sestavení katalogu a export katalogu

Tato část umožňuje očíslovat jednotlivé položky podle předem připravené struktury katalogu. V levé části okna sestavení je zobrazena struktura katalogu, v pravé pak vlastní export katalogu do textového souboru a tisk kontrolních náhledů katalogu ke korekturám.


Výběr dodavatele z adresáře

Popis struktury nadpisů kapitol

Každá kapitola může mít svůj originální nadpis kapitoly. Pro ilustraci si můžeme následující strukturu kapitol představit jako tabulku kde vlevo jsou texty nadpisů kapitol a vpravo vlastní kapitoly:

 | Rakousko-Rakousko rep.
Ostatní | Ostatní-Ostatní ražby
Ostatní | Ostatní-Konvoluty
Boh | Rakousko-F.J.I.
Ostatní | Ostatní-Papírová platidla
Ostatní | Ostatní-Literatura
ZLATO | Zlato-Československo
ZLATO | Zlato-Habsburci
ZLATO | Zlato-Německo
ZLATÉ RAŽBY | Zlato-Antika
ZLATÉ RAŽBY | Zlato-Fr. Josef I.

Pokud jsou po sobě následující texty nadpisů kapitol stejné, jsou graficky spojeny a znázorněny ikonou složky. Tabulka nadpisů pak vypadá následovně:


Výběr dodavatele z adresáře

Změna pořadí kapitol

V případě, že je potřeba změnit pořadí kapitoly v aukčním katalogu, vyberte vlastní kapitolu katalogu (myší klepnete na text pojmenování kapitoly):

Nyní tuto kapitolu posunete tlačítkem Nahoru o jednu pozici dopředu, nebo tlačítkem Dolů o jednu pozici ve struktuře katalogu dozadu. Změna se projeví i ve znázornění struktury nadpisů v našem příkladě při posunu kapitoly dopředu bude vypadat následovně:

Tímto postupem je nutno před vlastním exportem katalogu sestavit pořadí pro každou z kapitol aukčního katalogu.

Toto nastavení je třeba udělat pouze jednou (poprvé). Pro další aukční katalogy se struktura katalogu kopíruje z vybrané vzorové aukce. Následně se již provádí jen změny v pořadí a názvech kapitol a není je nutno vytvářet strukturu katalogu celou znovu.


Výběr dodavatele z adresáře

Sestavení katalogu - očíslování položek

Po stisknutí tlačítka Sestavit v okně Nastavení setřídění katalogu spustíte očíslování položek katalogu.

Program na začátku smaže všechna čísla položek a pak začne postupně číslovat položky katalogu v přednastaveném pořadí kapitol. V rámci kapitoly je pořadí určeno kódem položky (viz. určování položek).

Nejprve se očísluje část určená pro dražbu na sále a následně, ve stejném pořadí kapitol, se očísluje i korespondenční část aukčního katalogu.

Položky které nejsou určeny (nemají nastavenou kapitolu) se do aukčního katalogu nezařadí.


Výběr dodavatele z adresáře

Sestavení katalogu - Ruční číslování položek

Po stisknutí tlačítka Číslovat ručně v okně Nastavení setřídění katalogu otevřete okno pro ruční číslování položek katalogu. Okno je podobné úvodnímu náhledu katalogu, je však doplněno o sloupec s dodavatelskou značkou a několika dalšími funkcemi usnadňujícími vlastní číslování.

Sloupec Pol je uvolněn pro zápis. Jestliže do něj vepíšete nové číslo položky, katalog se automaticky přečísluje.

Pro usnadnění vyhledávání je doplněno textové políčko Hledat. Je přístupné myší, nebo klávesovou zkratkou Alt+H. Když je aktivní napište dodavatelskou značku (např. DR02). Po stisknutí klávesy Enter nebo Tab se v databázi vyhledá záznam s touto dodavatelskou značkou. Program automaticky doplňuje nadbytečné nuly v zápisu značky, tj. zápisy DR002, DR02 a DR2 jsou automaticky převedeny na DR002 a podle toho program vyhledává.

Volba Globálně - V kapitole určuje způsob přečíslovávání.

V případě volby Globálně je po změně čísla položky položka zařazena na nové místo a celý katalog je následně přečíslován v pořadí právě přiřazených čísel položek

V případě volby V kapitole je po změně čísla položky položka zařazena na nové místo a celý katalog je následně přečíslován podle kapitol katalogu, podle nastavené struktury katalogu (viz. kapitola Sestavení katalogu), a v nich v pořadí právě přiřazených čísel položek.

Volba Limitní část označuje položku pro přenesení do korespondenční části aukce. Máte-li zapnutou volbu Globálně, je nutno pro vlastní přesun ručně změnit i číslo položky. V případě přesunu položky do limitní části se zapnutou volbou V kapitole, se položka přesune na začátek stejné kapitoly v limitní části aukce. V případě opačného postupu (z limitní do sálové části) bude položka zařazena na konec příslušné kapitoly. Nyní je nutno položku v kapitole přesně umístit zapsáním požadovaného pořadí do sloupečku Pol s čísly položek.


Výběr dodavatele z adresáře

Sestavení katalogu - Ruční číslování položek - Příklad

Pro lepší pochopení, uvedeme příklad jak postupovat. Pro vysvětlení má položka AG023 být před položkou AG032.

Myší nebo kurzorovými klávesami se nastavíte do sloupečku POL na položku s mincí AG023 (na příkladu to byla položka 10). Nyní napíšeme nové pořadí této položky, tedy 9.

Po stisku klávesy Enter nebo Tab se katalog přečísluje a položka se zařadí na požadované místo.

Poznámka: Nově zařazovaná položka se vždy zařazuje před položku již existující. Proto opačný postup, kdy bychom do položky 9 zapsali 10 (a očekávali, že se položky prohodí) nebude mít požadovaný efekt, neboť po přečíslování katalogu bude mít opět číslo 9.


Výběr dodavatele z adresáře

Export katalogu do textového editoru

Tato část popisuje jak vložit vytvořený a očíslovaný do textového editoru v kterém se připravuje aukční katalog pro tiskárnu.

Vlastní úpravy textu katalogu předpokládají alespoň zálkadní úroveň znalostí práce se styly textu v textovém editoru. Vlastní praxe se bude lišit podle použitého editoru (Microsoft Word, InDesign, Openoffice Writer apod.)

Po sestavení katalogu (definitivním očíslování položek) na formuláři Katalog>Sestavení

se budeme zabývat částí s tlačítkem Export. Stiskem tohoto tlačítka program vytvoří v adresáři s aukčními daty soubor nazvaný katalog.txt


Výběr dodavatele z adresáře

Použití stylů odstavců katalogu

Předně je potřeba si prostudovat jak se v požitém textovém editoru pracuje se styly odstavců a užití tabelátorů. Program předpokládá vytvoření několika stylů, které si teď uvedeme

Nadpis kapitoly aukčního katalogu (ZLATO, BOHEMIKA apod.)
Nadpis období - jméno panovníka (textový popis položky 1. řádek)
číslo položky. | textový popis položky 2. řádek _dovětek2 | stav2 |
 | textový popis položky 3. řadek _dovětek3 | stav3 |
 | textový popis položky 4. řadek _dovětek4 | stav4 |
 | textový popis položky 5. řadek _dovětek5 | stav5 |
 | textový popis položky 6. řadek _dovětek6 | stav | cena

Jednotlivé sloupce popisu položky jsou odděleny tabulátory. Formátování textu do tohoto tabulkového tvaru je dosaženo nastavením jednotlivých tabulátorů v příslušném stylu textu.

Pro usnadnění formátování je každý řádek textu při exportu označen prefixem stylu řádku:

#nadp Nadpis kapitoly aukčního katalogu (ZLATO, BOHEMIKA apod.)
#rad1 | Nadpis období - jméno panovníka (textový popis položky 1. řádek)
#rad2 | číslo položky. | textový popis položky 2. řádek _dovětek2 | stav2 |
#rad3 |  | textový popis položky 3. řadek _dovětek3 | stav3 |
#rad3 |  | textový popis položky 4. řadek _dovětek4 | stav4 |
#rad3 |  | textový popis položky 5. řadek _dovětek5 | stav5 |
#rad3 |  | textový popis položky 6. řadek _dovětek6 | stav | cena

Prefixy #rad1, #rad2, a #rad3 odpovídají třem předem nadefinovaným stylům odstavců textu, jejich vlastnosti stylů písma, odsazení, řádkování a případně i barvy určují výsledný vzhled katalogu.

Zarovnání do "sloupců" umožňuje variabilní užití tabulátorů v textu, kde se střídá zarovnání na pravo, vlevo a případně na střed s určením příslušného bodu ke kterému se zarovnává podle velikosti stránky na kterou se provádí zlom textu.

Přiřazení stylů k jednotlivým řádkům lze "mechanizovat" užitím funkcí textového editoru. Např. vyhledat text #rad1 a tomuto odstavci nastavit styl #rad1. Nakonec, pomocí nahrazení prázdným textem, lze vymazat i tyto řídící prefixy.

Při exportu katalogu z programu lze odškrtnutím políčka u prefixu #rad2 zrušit tisk prefixu #rad2 před texty druhého řádku katalogu. To proto, že se předpokládá, že veškerý text je při vložení do textového editoru ve stylu #rad2 a není jej nutno potom zvlášť zaměňovat.


Výběr dodavatele z adresáře

Příklad definování stylů

Vyexportovaný katalog do souboru vypadá takto. V ukázce byly vynechány prefixy pro #rad2.

Text vypadá "rozsypaně" ale je to dané tím, jak není ještě následně zformátován pomocí tabulátorů. Pro jednotlivé typy si uvedeme příklady jak jsou připraveny k formátování:

#nadp

Příklad exportovaného řádku:

#nadp Nadpis kapitoly aukčního katalogu (ZLATO, BOHEMIKA apod.)

Pro tento styl nejsou užity tabelátory, předpokládá se velké výrazné písmo, centrované na střed stránky. Doporučujeme svázat odstavec s následujícím odstavcem.

#rad1

Příklad exportovaného řádku:

#rad1<Tab1-na levo>Nadpis období - jméno panovníka (textový popis položky 1. řádek)

Předpokládá se nastavení levé odsazení odstavce na vzdálenost 2. tabelátoru z #rad2. Doporučuji svázat odstavec s následujícím odstavcem tak aby se neobjevovaly na konci stránek nadpisy bez textu položek.

#rad2

Příklad exportovaného řádku:

#rad2<Tab1-na pravo><číslo položky.><Tab2-na levo><textový popis položky 2. řádek><Tab3-na pravo><_dovětek2><Tab4-na střed><stav><Tab5-na pravo><cena,->

Tabulátory Tab1 až Tab5 je podle zvoleného fontu a velikosti nutno nastavit tak, aby se texty vzájemně nepřekrývaly a přitom nebyl text miniaturní.

Poznámka: Při překrytí textu přes sebe hrozí pád textového editoru spojený s případnou ztrátou již udělané práce.

#rad3

Příklad exportovaného řádku:

#rad2<Tab1-na pravo><číslo položky.><Tab2-na levo><textový popis položky 2. řádek><Tab3-na pravo><_dovětek2><Tab4-na střed><stav><Tab5-na pravo><cena,->

Styl #rad3 je stejný jako #rad2, liší se tím, že doporučuji odstavce #rad3 vázat s předchozím odstavcem a tím zůstane celá položka na jedné stránce. Dalším Nastvaným parametrem bývá zrušená mezera před odstavcem.


Výběr dodavatele z adresáře

Limity

Tato část programu zpracovává limity. Po spuštění se zobrazí celková limitní kniha. Položky, na kterých je úspěšný limit, jsou s vyznačeny černou barvou, nelimitované položky jsou šedivé.

Zápis limitů se provádí přes obrazovku Limitenti.

Na stránce Dodavatel je možno zjistit úspěšnost limitů pro jednotlivé dodavatele.

Vytištění limitní knihy před aukcí se provádí přes volbu Tisk

Po zápisu nových limitů je třeba přepočítat limitní knihu stiskem tlačítka Přepočet.


Výběr dodavatele z adresáře

Vložení nového limitenta

Nový limitent se vkládá z karty zápis limitů. Při výběru limitenta z celkového seznamu limitentů se zobrazí tlačítko Nový, jehož stlačením se přeneseme do adresáře pobočky.

Postup k navolení této volby : <Limity> - Limitenti - Zápis - Výběr limitenta - Nový).

V pravém horním rohu se automaticky nabídne číslo prvního volného limitu. Limitenta v adresáři vyhledáme a je nutno na něj do seznamu "kliknout" tak aby se objevil ve spodní části formuláře s kompletní adresou a poznámkami. Když jej máme takto vyhledaného, tlačítkem Vložit jej přidáme do seznamu limitentů naší aukce pod vybraným číslem.

Tím se limitent dostane do seznamu limitentů a lze k němu dopisovat jednotlivé limity.

V adresáři je možno vyhledávat vepsáním počátečních písmen příjmení do kolonky Hledat a stiskem klávesy Enter nebo Tab se adresář nastaví na první záznam, který vyhovuje hledaným počátečním písmenům.

Pokud limitent v adresáři neexistuje, lze jej do adresáře přímo vložit tlačítkem Nový. Stiskem tohoto tlačítka se do seznamu vloží prázdný záznam, který je nutno vyplnit (pomocí kolonek ve spodní části formuláře). Těmito kolonkami rovněž lze, pokud je limitent vybrán, v přímo adresáři pobočky upravit adresu limitenta pokud s Vašimi záznamy nesouhlasí.

Poznámka : při vkládání úplně prvního limitenta je nutno zkontrolovat, zda nabízené číslo limitenta je větší než 500. Pokud není, vepište do políčka s číslem limitenta číslo 501. Pokud by se stalo, že číslo limitenta by bylo nižší než 500, bude se pro program chovat jako dražitel v sále.


Výběr dodavatele z adresáře

Změna adresy a jména limitenta

Z obrazovky pro zápis limitů, lze pro aktuálně zvoleného limitenta tlačítkem Oprava

.

otevřít obrazovku pro editaci jména a adresy limitenta. V tomto formuláři můžete opravit patřičné údaje. Stejně jako při vkládání nového limitenta, lze otevřít adresář společnosti a vložit nové jméno limitenta přímo výběrem z adresáře.

Adresář společnosti a seznam limitentů jsou samostatné databáze a změna jména nebo adresy v jedné z nich neovlivňuje údaje druhé.

Poznámka: Jednou vložený limitent (respektive číslo limitenta) se nedá regulérně vymazat. Lze pouze vytvořenou značku použít pro jiného limitenta.


Výběr dodavatele z adresáře

Výpočet limitní knihy

Po zapsání všech limitů od limitentů je nutno spustit vlastní výpočet pro sestavení limitní knihy. Tlačítko Přepočet pro spuštění výpočtu je v levé spodní části úvodní obrazovky limitní knihy.

Program hlásí stav výpočtu vedle tlačítka :

0%-1% | Smazávají se všechny záznamy limitů, kde není uvedeno číslo položky
2% | Limity se zaokrouhlují podle nastavení příhozů (v manažeru aukcí)
3% | Mažou se staré záznamy v seznamu limitentů, seznamu dodavatelů a předchozí výpočty limitů. Výpočet hranice pro holandskou dražbu (dražba dolů) v aukčním katalogu.
4%-95% | Program postupně prochází všechny záznamy limitů. Záznamy které nejsou větší nebo rovny hranici pro holandskou dražbu se neuplatňují. Pokud je zaokroulená nabídka limitu na příhozy vyšší než předchozí 1.limit na položku nebo je limit sice stejný ale limitent má nižší číslo, je tato nabídka vložena jako 1.limit a původní obsah 1.limitu je přesunut jako 2.limit v pořadí. 3.limit na položku program nevypočítává. Pokud je zaokroulená nabídka limitu na příhozy vyšší než předchozí 2.limit na položku nebo je limit sice stejný ale limitent má nižší číslo, je tato nabídka vložena jako 2.limit a původní obsah 2.limitu je přepsán.
96% | Výpočet vyvolávacího začátku dražby (tzv. druhý příhoz) Pokud existuje pro položku 2.limit, je zvětšen o 1 příhoz (podle tabulky příhozů), když je výsledná suma větší než 1.limit je zapsána výška 1.limitu. Pokud není 2.limit pro položku a 1.limit je vyšší než vyvolávací cena, bude se dražit od vyvolávací ceny z aukčního katalogu. Zároveň se vypočítává úspěšnost a celková cena pro zaplacení limitentů a předběžný výsledek pro dodavatele materiálu.
98% | Výpočet poplatků limitentů
99% | Výpočet poplatků dodavatelů materiálu Výpočet prozatímního výsledku aukce pro pobočku. Označení úspěšných limitů v limitní knize.


Výběr dodavatele z adresáře

Úspěšnost limitů pro dodavatele

Obrazovka slouží jako informativní náhled úspěšnosti limitů pro jednotlivé dodavatele.


Výběr dodavatele z adresáře

Tisk limitní knihy

Po zpracování všech limitů je před vlastní aukcí nutno vytisknout limitní knihu. Jsou připraveny tři druhy knih pro různé účely.

Limitní kniha - složí jako podklad pro limitáře. Lze vytisknout verzi, kde jsou pouze olimitované položky (Jen limitované) nebo kompletní výpis i s nelimitovanými položkami.

Dražební protokol (pro vyvolávače) - tisknou se vždy všechny položky. Seznam obsahuje číslo položky, vyvolávací cenu z katalogu, druhý příhoz od kterého se bude dražit, kolonky pro úspěšného dražitele a dosaženou cenu a celkový popis položky. V kolonce pro dražitele je poznamenáno číslo 1.limitenta a v kolonce pro dosaženou cenu jeho maximální limit.

Dražební protokol (pro kontrolní zápis) - tisknou se vždy všechny položky. Seznam obsahuje čísla položek a jejich celkový popis. Kolonky pro vydražitele a dosaženou cenu jsou prázdné, aby se do nich dalo lépe psát.

Poznámka : Před tiskem zkontrolujte nastavení kolonky Limitní aukce od. Od čísla položky v tomto okénku se nebudou tisknout seznamy limitů (na sále nejsou potřeba). Pokud je nevyplněno (při 0 se nevytiskne nic) lze pomocí tlačítka s otazníkem v databázi vyhledat první položku s příznakem limitní aukce. Jinak lze rovněž toto číslo zapsat do kolonky ručně (je uvolněno pro zápis).

Tlačítkem Tisk se vybrané knihy (je u nich zaškrtnuto zaškrtávací políčko) v předvoleném rozsahu stránek odešle buď na obrazovku (pro náhled) nebo na tiskárnu.


Dražba

Náhled - vyvolá obrazovku s vydraženými položkami dražitele, ze které lze vytisknout jeho vyúčtování

Přenos dat - tlačítko jehož stiskem se zapne přenos dat z horní zapisovací stanice.
Pozor : pokud není nastavena a vybrána správná tabulka (na straně nastavení) dojde k pádu programu.

Nastavení - formulář pro nastavení parametrů přenosu dat, výběr zapisovací tabulky, časové intervaly přenosu.

Přepočet dražitelů - po stisku tlačítka dojde k aktualizaci tabulky dražitelů. Pokud vše pracuje dle přednastavených parametrů, aktualizuje se tabulka automaticky hned po dokončení přenosu dat.

Dražitelé - tlačítko pro přechod na obrazovku zápisu dražitelů podle přihlášek k aukci.
Doporučení : před výběrem záznamu dražitelů je vhodné vypnout přenos dat, neboť při jeho chodu dochází rovněž k zápisu do tohoto seznamu.

Faktury - Přechod na seznam vydaných vyúčtování dražitelů, s možností jejich dodatečného náhledu a tisku.

Oprava - Základní režim záznamu dat v konfiguraci s jedním počítačem.

Konec - Uzavření formuláře.


Dražba - karta nastavení přenosu dat

Nastavení přenosu dat

Adresář se souborem pro zápis dat - V poli je vypsán odkaz na horní tabulku záznamu dat. Adresář s tabulkou sdíleného počítače se vybírá tlačítkem Vybrat.

Pracovní adresář - Kontrolní údaj s aktuálním pracovním adresářem aukce.

Interval přenosu změn - Doba mezi jednotlivými dotazy na změny v horní tabulce záznamu dat zadaná v milisekundách.

Počet najednou přenesených záznamů - Kromě dotazu na poslední změny v záznamové tabulce na horním dražebním počítači podle času a datumu program cyklicky obě tabulky prochází, porovnává a nalezené změny podle času a data aktualizuje. Tímto způsobem je zajištěna aktualizace dat horní dražební tabulky na změny provedené na spodním, účtovacím počítači.
Tento údaj zadává jak velký blok záznamů se v zadaném intervalu změn porovná a zkontroluje.
Pozor : pokud na obou počítačích není se synchronizován datum a čas, nefunguje přenos dat korektně.

Interval výpočtu seznamu dražitelů - Interval v milisekundách kdy dojde k automatickému přepočtu tabulky dražitelů. Kromě tohoto intervalu se tabulka dražitelů přepočítává automaticky rovněž po potvrzení oprav a po přenosu dat.

Zpět - Návrat na hlavní stranu formuláře.


Postup nastavení připojení na druhý počítač

1) Na obou počítačích musí být nainstalován Aukční program, na spodním počítači (1) se využije aplikace AukceXP, na horním počítači (2) se bude spouštět aplikace DAukceXP.

2) Oba počítače se musí propojit prostředky Windows do sítě tak, aby na sebe vzájemně viděli (teoreticky stačí, když bude vidět spodní počítač (1) počítač horní (2) ).

3) Na horním počítači (2) musí existovat adresář \AukceXP\Daukce. (Adresář je automaticky vytvořen po prvním spuštění aplikace DAukceXP.)

4) Na horním počítači (2) musí být adresář \AukceXP povolen pro sdílení jak pro čtení tak i pro zápis dat.

5) Nyní na spodním počítači (1) připojíme sdílený adresář /AukceXP počítače (2) jako síťovou jednotku (např. N). Po připojení síťové jednotky se adresář horního počítače (2) jeví pro spodní počítač (1) jako jeho vlastní disk (N:\).

6) Zkontrolujeme zda je adresář N:\Daukce\ prázdný (neobsahuje soubory daukce.dbf a daukce.cdx) neboť by se nevytvořily nové tabulky z aktuálních dat, ale použily ty které adresář obsahuje.

7) Spustíme na spodním počítači (1) Aukční program (aplikaci AukceXP).

8) V části DRAŽBA vyberte kartu NASTAVENÍ

9) Po stisku tlačítka VYBRAT u políčka Adresář se souborem pro zápis dat, vyberete adresář N:\Daukce.

10) Pokud adresář N:\daukce neobsahuje tabulku daukce.dbf je automaticky po výběru adresáře pro zápis dat v tomto adresáři vytvořena. Jestliže již existovala, program ji otevře.
(Pozor na ztrátu dat kdy by obsahovala špatná data např. z minulé aukce).

11) Uzavřete Aukční program. Dojde tím i k uzavření tabulky N:\Daukce\daukce.dbf nyní otevřené s výhradním přístupem.

12) Na horním počítači (2) spusťte Dražební záznam (aplikace DAukceXP). Zkontrolujte zda data správně vytvořily a aplikace pracuje se správnými daty.

13) Na spodním počítači (1) spusťte Aukční program.

14) V části DRAŽBA vyberte kartu NASTAVENÍ

15) Po stisku tlačítka VYBRAT u políčka Adresář se souborem pro zápis dat, vyberete adresář N:\Daukce.

16) Adresář N:\daukce již obsahuje správnou tabulku daukce.dbf, a je automaticky otevřena se sdíleným přístupem
(Pozor na ztrátu dat kdy by obsahovala špatná data např. z minulé aukce).

17) Přejděte zpět na hlavní formulář dražby, a stiskněte tlačítko PŘENOS DAT.

18) Po nastaveném čase (implicitně 10s) dojde k prvnímu pokusu o přenos nových dat zapsaných na horním počítači (2)

19) Je vhodné před prvním spuštěním aukce provést zkoušku přenosu zapsáním několika hodnot na horním počítači, které se musí objevit na spodním počítači (2), a jejich opětovné smazání.


Speciální utility

Vymazat uložené výsledky
Podložní lístky
Mrchožrout (v plánu)
Export dat pro projektor
Definice archivů (v plánu)
Definice kódů archivů (v plánu)


Priprava pro projektor

Manažer Adresář Katalog Limity Dražba Vyúčtování Utility Různé

Příprava dat pro projektor

Aplikace je zcela nezávislá, není propojena se zadávacím počítaeem ani s počítačem pro vyúčtování. Její úloha je pouze zobrazovat informace o dražbě dražitelům v sále.

Instalace

1) Základním předpokladem je instalace Runtime VisualFoxPro 8 (z CD)
2) Zkopírování souboru fAukceXP.exe do adresáře /AukceXP
3) Vytvoření adresáře /AukceXP/dAukceF
4) Vytvoření zástupce fAukceXP.exe na ploše

Příprava dat

1) Export aukční tabulky s potřebnými položkami v Aukčním programu z hlavního men
Aukční program>Spec.utility>Export dat pro projektor
Program vyexportuje novou tabulku fAukce.dbf a vytvoří k ní indexový soubor fAukce.cdx do pracovního adresáře - adresář s aukčními daty vybrané aukce.
(Alternativně lze zkopírovat tabulku Aukce.dbf a Aukce.cdx z pracovního adresáře (např. /AukceXP/SMPK57) do adresáře /AukceXP/dAukceF pod novými názvy fAukce.dbf a fAukce.cdx)

2) Zkopírování souboru fAukce.dbf, fAukce.cdx a souborů LManazer.dbf a LManazer.cdx (z této tabulky se bere nastavení tabulky příhozů) z pracovního adresáře (např. /AukceXP/SMPK57) do adresáře /AukceXP/dAukceF kde se hledají data pro program projektoru (odtud se bude brát tabulka příhozů).

Příprava obrázků

1) Názvy obrázků jsou podle čísel položek tj. 0001a.jpg nebo 1423r.jpg. Název je vždy na 4 číslice + přípona a (avers) nebo r (revers). Je povolen i jednoobrázkový formát bez přípony (např. 2047.jpg)
2) Pracuje se pouze s formátem .jpg v základní verzi
3) Velikost obrázku je 500x500 obrazových bodů ( 1000x500 u jednoobrázkových). Jiná velikost je automaticky přizpůsobována, ale Visual FoxPro to nedělá moc dobře a proto je lepší obrázky připravit v grafickém editoru předem na správný rozměr, aby to program nemusel přepočítávat.

Spuštění programu

1) Standardním zpusobem přes ikonu na ploše se spustí aplikace s prvním oknem pro dražitele (obsahuje v pravém spodním rohu nápovědu)
2) Velikost okna je připravena na 1024x768 a tak by měla být přepnuta i obrazovka laptopu (bude větší a snad přehlednější písmo)
3) Připravíme druhou plochu projektoru opět s rozlišením 1024x768
4) Přes funkční klávesu (viz letmá nápověda) se otevře druhé okno pro projektor
5) Myší přetáhneme projektorové okno na vedlejší obrazovou plochu a upravíme jeho polohu (je trochu větší a tak se musí posunout tak, aby horní lišta byla skoro "za rohem".
6) Aktivujeme okno dražitele na první obrazovce (laptopu) a dražba je připravena.
7) Postup s příhozy a příklepy je pouze přes klávesy při aktivním okně dražitele.


Příjem položek od dodavatele

Manažer Adresář Katalog Limity Dražba Vyúčtování Utility Různé

Různé poznámky k aukčnímu programu

V této části jsou nesetříděné různé poznámky k aukčnímu programu.

Kód chyby OLE a je ignorován. Třída není registrována.


Příjem položek od dodavatele

Manažer Adresář Katalog Limity Dražba Vyúčtování Utility Různé

Podpis dražebníka

Program může automaticky tisknout podpis dražebníka na některá vyúčtování. Předpokladem je vytvoření obrázku s podpisem (naskenováním, vyfocením) do pracovního adresáře s aukčními daty.

Velikost obrázku je předpokládána 6 cm na šířku a 3 cm na výšku v rozlišení 300 dpi (odpovídá 709 x 354 obr. bodů). Obrázek musí být uložen ve formátu JPG se základní kompresí. Název souboru je povinně PodpisDrazebnika.jpg

Pokud v adresáři soubor podpisdrazebnika.jpg není, podpis se netiskne.

Různé poznámky k aukčnímu programu


Příjem položek od dodavatele

Manažer Adresář Katalog Limity Dražba Vyúčtování Utility Různé

Kód chyby OLE a je ignorován. Třída není registrována.

Po instalaci aukčního programu se vypíše hláška:
Kód chyby OLE je 0x80040154. Třída není zaregistrována. Objekt OLE je ignorován. Číslo záznamu 185.

Program normálně funguje až do okamžiku spuštění karty Vyúčtování. Ta totiž obsahuje odkaz na knihovnu ActiveX na soubor Msmapi32.ocx, který je využíván aukčním programem pro rozesílání e-mailových zpráv limitentům. Tento soubor je automaticky instalován s ostatními prvky Windows (v adresáři /windows/system32). Bohužel, někdy pokud není aktivován e-mailový klient Windows (Microsoft Outlook, Microsoft Outlook Express), není tato služba zaregistrována mezi aktivními službami Windows a je nutno ji registrovat dodatečně ručně.

  • Spusťte příkazový řádek (Start->Všechny programy->Příslušenství->Příkazový řádek
  • Na řádek napište C:>Regsvr32 MSMAPI32.OCX a stiskněte Enter
  • Systém vypíše hlášku o úspěšnosti registrace služby ActiveX
  • Příkazový řádek můžete zavřít, registrace služby je ukončena

    • Nyní by rovněž otevírání karty Vyúčtování nemělo končit chybou a hledáním instalace.

    Poznámka: Microsoft doporučuje rovněž zkontrolovat přítomnost dalších knihoven v adresáři /windows/system: mfc30.dll, mfc40.dll, olepro32.dll, msvcrt40.dll, msvcrt20.dll

    Různé poznámky k aukčnímu programu


Výběr dodavatele z adresáře

Přejmenování nadpisu kapitoly

Pro přepsání nadpisu kapitoly je třeba napřed příslušnou kapitolu vybrat (klepnutím myši na vlastní kapitolu) a do textového pole Název kapitoly vepsat nový text:

Po potvrzení tlačítkem Přejmenovat bude název kapitoly vyměněn a struktura bude vypadat následovně:

Tímto postupem je nutno před vlastním exportem katalogu nastavit nadpisy pro každou z kapitol aukčního katalogu.

Toto nastavení je třeba udělat pouze jednou (poprvé). Pro další aukční katalogy se struktura katalogu kopíruje z vybrané vzorové aukce. Následně se již provádí jen změny v pořadí a názvech kapitol a není je nutno vytvářet strukturu katalogu celou znovu.


Katalog - určení položky

Práce s archivy

K úpravám archivů se používá část psaní katalogu. Předem je nutno vybrat použitý archiv - Bohemika - Tolary. Text popisu se vepíše do části popisu mince :

Přes tlačítko Nové se tento text všech šesti řádků uloží do archivu.

Nyní je možno dopsat dodatečné znaky týkající se konkrétní mince (váha, vzhled a pod.) Po doplnění voleb pro vyfocení nebo umístění do limitní části aukce nesmíte zapomenout popis uložit tlačítkem Zapsat. Stisknete-li pouze tlačítko Zpět, nebudou změny v aukčním katalogu uloženy.

Poznámka : změny v archivech se ukládají okamžitě při změnách.

Poznámka : pokud není text druhého řádku popisu mince stejný s druhým řádkem v archivu, je pozadí archivu zbarveno žlutě.


Výběr dodavatele z adresáře

Seznam limitentů

Na této kartě se zobrazuje seznam limitentů. V tabulce se zobrazuje dražební číslo limitenta (Číslo), jméno a příjmení (Příjmení a jméno), celkový počet limitovaných položek limitentem (Pol), počet položek na kterých byl limit limitenta úspěšný (Úspěch), celková cena limitentem "vydražených" položek (Cena), odměna dražebníka z těchto položek (Popl) a celková suma kterou by limitent mohl zaplatit (Celkem).

Ve spodní části karty se zobrazuje celkový počet zapsaných limitů (Limitů), počet úspěšných limitů (Úspěšný), celková cena položek získaná vzájemným vydražením limitů (Celkem) a prozatímní výdělek (z odměn dražebníka) za takto "vydražené" položky (Výdělek).

Na zápis nových limitů se dostaneme přes tlačítko Zápis.

Na náhled celkové limitní knihy (úvodní obrazovka) se přeneseme tlačítkem Kniha.

Na stránce Dodavatel je možno zjistit úspěšnost limitů pro jednotlivé dodavatele.


Výběr dodavatele z adresáře

Zápis limitů

Ze dvou rozbalovacích seznamů si vybereme limitenta, ke kterému chceme zapisovat limity. Seznamy jsou vzájemně propojené, takže jej můžete vyhledávat jak podle čísla, tak podle jména. Druhý rozbalovací seznam se nastaví podle Vašeho výběru z prvního seznamu.

Vlastní zápis limitů se provádí do tabulek pod číslem a jménem limitenta. Na první obrazovce jsou celkem 4 sloupce po 14 řádcích. Těchto obrazovek je celkem 6 a tím je dán celkový počet limitů na jednoho limitenta - dosahuje 336 záznamů. Pokud by se vyskytl extrém a bylo potřeba vytvořit více záznamů, je nutno založit pro tohoto limitenta další limitní číslo.

Pro navigaci mezi jednotlivými obrazovkami je určena tato skupina tlačítek. Zamáčknutím tlačítka se zobrazí příslušná stránka limitních záznamů.

Zápis limitů je možno provádět v libovolném pořadí, původním záměrem bylo, že limity zapsané na obrazovce budou na stejných místech jako na písemném podkladu pro lepší přehled a detekci případných chyb. Také z tohoto důvodu byl upraven i tištěný limitní lístek.

Při zápisu limitů se program mezi kolonkami přesunuje automaticky, většinou není nutno používat kurzorové klávesy.

Po napsání limitů je nutno stisknout tlačítko [image] a tím záznamy uložit do databáze. Přechodem na jinou stránku programu bez tohoto uložení, budou záznamy ztraceny.

Při zápisu limitů je možno vyznačit vyzvednutí vydražených položek limitentem osobně (Osobně), případně přičtení poplatku za aukční katalog k ceně za vydražené položky (Katalog).

Poznámka: Před započetím používání políčka Katalog musí být nastavena cena požadovaná za katalog v Nastavení aukce v Manažeru aukcí. Pokud je tam 0, zapisuje se do databáze 0 a kolonka je nefunkční.

Pokud je potřeba opravit jméno případně adresu limitenta, tlačítkem Oprava se přenesete na stranu editace jména a adresy limitenta.

Tlačítko Seznam slouží k návratu na celkový seznam limitentů